vehizero.com

Home > No Sound > No Sound From Live TV In Media Center

No Sound From Live TV In Media Center

I found MCEBuddy,but am having trouble getting it to work. A Codec pack contains many different codecs essential to view many different video formats. My problem happened with LAV filters installed and a DVB-S2 card. emcdade is offline Quote post #3 of 14 Old 05-24-2013, 02:07 AM Heuer Senior Member Join Date: Sep 2005 Location: UK Posts: 232 Mentioned: 0 Post(s) Tagged: 0 http://vehizero.com/no-sound/no-sound-in-media-center-only.html

Reply With Quote 2011-03-18,10:14 #2 CLiNT View Profile View Forum Posts Super Moderator Join Date Dec 2009 Location California & Arizona Posts 6,121 Thanks 160 Thanked 609 Times in 557 Posts Reply With Quote « Previous Thread | Next Thread » Lounge Windows Windows 7 Forum No sound from Live TV in Windows Media Center Posting Permissions You may not post new Is it a purpose built media center PC or is it an older box that you have installed MCE on. Also interesting is that now that the problem is fixed it doesn't matter what iteration of the above two settings I use - they all work fine.

Video codec benchmarking done right MP4Box general documentation Remuxing TV Bluray Discs with BatchGuy Latest tool updates PotPlayer 1.7.1150 / 1.7.1640 Beta Advanced Codecs 7.3.7 ProgDVB / ProgTV 7.19.1 MPC-BE 1.5.0 can anyone help?/? Media Center Recorded TV or Live TV over NetworkI spent hours trying to access recorded tv on the main computer with Windows Media Center on another computer.

asked 6 years ago viewed 2072 times active 2 years ago Visit Chat Related 0Unknown Codec with Windows7 Media Center TV recordings1What is the meaning of the two different recording icons If you can give us an idea of your box and setup I might be able to be a little more specific for you. HD Seagate ST3500320AS Barracuda 7200.11 500 GB SATA II Internet Speed 180 Mbit down / 15 Mbit up Other Info 3 VMs built off IP 14971: UUP disabled / single VHD Check out the drivers for the tuner - perhaps something has happened to change something there?

You could try setting. All rights reserved. Also, when switching channels while watching live TV, sometimes a channel has no sound. http://windowssecrets.com/forums/showthread.php/136699-No-sound-from-Live-TV-in-Windows-Media-Center am even able to use QuickPlay for Live TV and the sound comes through fine.

Please start a New Thread if you're having a similar issue.View our Welcome Guide to learn how to use this site. I have windows 7n Ultimate with the media feature pack installed. Still no sound on Live TV. Other suggestions, that also didn't work.

Vivian Xing - MSFT Marked as answer by Vivian Xing Monday, January 04, 2010 8:15 AM Tuesday, December 29, 2009 7:39 AM Reply | Quote 0 Sign in to vote I https://www.sevenforums.com/media-center/86298-no-sound-live-tv-recorded-tv.html Quote 30th Apr 200805:52 #5 DDM View Profile View Forum Posts Private Message Member Join DateApr 2008 LocationUnited Kingdom Originally Posted by evalese I'm having the exact same problem. If the sound is consistently present on all channels, you've found the defective card, too: it's the one without the antenna cable. My Onkyo receiver shows all channels being received and working.Quote: Originally Posted by emcdade  Not sure I'm following you...that error would appear for me on a fresh install while receiving a

I did have this problem previously but it went away and I really cannot tell you why but I think it may have to do with using a GT 430 GPU. Get More Info As the subject... By DonGallego28 in forum Media Center PC / MediaCenters Replies: 5 Last Post: 17th Mar 2008, 12:18 Why is my choppy (live) in media center or beyond TV but replaying...... Has anyone found a solution?

Password Advanced Search Show Threads Show Posts Advanced Search Go to Page... Also, at a certain point, recording TV lost sound too. No Sound While Watching Live TV Windows Media Center Discussion in 'Windows Vista' started by sjduck, Jan 21, 2008. useful reference I have also run the Windows Xp Video Decoder Checker and the settings are fine.

BTW it reacts with little timeout - about 2 secs. It started around the time the original post was added. Determine which of the cards has a problem: Try unplugging the antenna cable from one of the tuners, then watch some TV.

Since it seems likely that it's not a codec issue, have you tried checking the volume mixer while media Centre is running to see if it's unmuted? (start and then minimize

Check 'Disable all sound effects". 5. As a last resort. Not certain but i think it altered codec? If you can access the advanced properties from the menu at the top left of the properties box.

Dual Format Players HDTV Software Media Discussion HD DVD Players HD DVD Software Gaming & Content Streaming Networking, Media Servers & Content Streaming The media center volume slider only appears when Media Center is running) My System Specs You need to have JavaScript enabled so that you can use this ... Using Nerovision Capture, I also get a picture and sound from my set top box, but not from Windows Media Center. this page This only happens with analog channels.

Upgraged all my MB drivers and the tv card drivers. f(g(x)) decreases while g(f(x)) increases "Which answer in this list is the correct answer to this question?" How is this command legal ? "> file1 < file2 cat" How can waiting Forum New Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links Today's Posts Tutorials Advanced Search Forum Vista Forums Software No sound from Live TV in Media Center No sound System Manufacturer/Model Number Self Built OS 7 Ultimate x64 : Vista x86 VM :W8 RP x64 CPU i7 3770K HT ON 4.7GHz Motherboard P8Z68 Deluxe Gen 3 Memory 8GB G.Skill Ripjaws

On Sat, 26 Nov 2011 13:56:21 +0000, bbcompent1 wrote: >I think I remember it but I'm not sure at this point. The time now is 09:34. After clearing that setting the sound was back . . . I have sound all throughout Windows 7, just not in media center, live TV.

Btw, it's always good to know that one is not alone. My guess is that the accounts are individual so as not to cause conflict between users.

© Copyright 2017 vehizero.com. All rights reserved.