vehizero.com

Home > No Sound > No Sound In Media Center Only

No Sound In Media Center Only

It has 2 different tuner-cards installed. Switch to Advanced tab, uncheck the "Allow applications to take exclusive control of this device" option. 4. How to add "Video in text" mask with VSDC Vide... Under sound, video, game controller there is Realtek High Definition Audio. http://vehizero.com/no-sound/no-sound-from-live-tv-in-media-center.html

Ultra Hi-End HT Gear ($20,000+) D-cinema Equipment and Theaters High Dynamic Range (HDR) & Wide Color Gamut (WCG) Screens SoundBlaster Audigy card Use the following steps to make sure that you have the SoundBlaster software configured for your speaker configuration. Everything was fine for a few months then a couple of months ago the sound went away in media center for those videos. All I can say is thank you! https://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/suddenly-no-sound-in-windows-media-center/bdb88939-78b8-421f-8b88-52f3dc279bfb

Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and Export/Backup your Identity Safe data. I did have this problem previously but it went away and I really cannot tell you why but I think it may have to do with using a GT 430 GPU.

I ran into a problem where I have to set windows sound up for 7.1, then disable the two back surrounds. What do I look under? Has anyone found a solution? Thanks Scres - that sorted it!

I have the same sound card. Our best guess is that I have corrupt or missing codecs or there is a corruption in the Media Center Software. A phrase similar to "...is the mother of all f##k ups!" f(g(x)) decreases while g(f(x)) increases Can I just wait in the checked-in baggage lane before passing immigration to shift the HTPC - Linux Chat HTPC - Mac Chat Home Entertainment & Theater Builder Dedicated Theater Design & Construction General Home Theater & Media/Game

It's got me stumped that the sound problem is isolated to WMC. now the reception is a non-starter. Sammy2 is offline Quote post #6 of 14 Old 05-24-2013, 07:30 AM emcdade Senior Member Join Date: Jan 2012 Posts: 425 Mentioned: 0 Post(s) Tagged: 0 Thread(s) Quoted: Mr.

No codec packs or anything of the sort installed. Look for updated drivers on the card that was found in step 2 or 3. I took my computer into a trusted shop where my hard drive was copied, then wiped clean and W7 was installed. When you are prompted to confirm that you want to remove the device, click OK.

Both are installed with signed and up-to-date Win7 drivers and appear OK in Device Manager. Get More Info I believe the problem to be within the application. Again, thank you for taking the time with me and being patient. Flag Permalink This was helpful (0) Collapse - you are the king!!

This page requires Javascript. I flipped lots more channels to see if the other card also would come up mute once but I never had a channel without sound. Click Start, All Programs, Creative, and then click Install Application for Creative Audigy if it is listed. useful reference Vista music pictures video no sound in Media center or media playerhi i have a sony diital living system VGX-XL2A that has been updated to windows vista home premium.

regards My System Specs You need to have JavaScript enabled so that you can use this ... Click Save and try recording again. I see the movement first and then the sound.

So at least we have a working hypothesis.

still no sound.. Sound & Audio Vista & win media / media center sound bugsI double checked the sound setting, every is 100% OK. Now thinking about it I really don't think I tried playing a DVD in the Media Player. It could have been a help if someone else runs into this.

The media center still plays music and DVD's fine it just does not play viedo recorded off of the capture card in my computer anymore. The DVD player that came with your computer can now be set for 5.1 sound. DistEd2 Guru Mobile Master Norton Fighter25 Reg: 11-Aug-2011 Posts: 1,976 Solutions: 82 Kudos: 464 Kudos0 Re: No Sound when playing DVD's on Windows Media Center Posted: 19-Jan-2014 | 2:32PM • Permalink this page WMC by itself can't play any sound without the audio drivers.

All submitted content is subject to our Terms of Use. It started around the time the original post was added. Click Recorder Storage and change the Recording Quality setting to a different setting (Fair, Better, or Best). Success always occurs in private and failure in full view.

In Setting section, Select None. 6. On Thu, 24 Nov 2011 17:14:46 +0000, bbcompent1 wrote: >I just went through and did all that the tech tip recommended. and I have not had a problem since. The time now is 09:32. .

Google search VB search Search Home Forums News Forum Latest Industry News Community News & Polls AVS Forum Podcasts

© Copyright 2017 vehizero.com. All rights reserved.