vehizero.com

Home > No Sound > No Sound Though Vista Says "OK"

No Sound Though Vista Says "OK"

If you choose to participate, the online survey will be presented to you when you leave the Technet Web site.Would you like to participate? note: If the computer was upgraded to Windows Vista, you might not be able to use all the features of an integrated audio device that is compliant with Audio Codec '97 To enter the BIOS, turn on the computer and begin pressing the F10 key repeatedly until a BIOS Setup screen opens. In the Congratulations dialog box, click Finish. get redirected here

As soon as I confirmed the delete, the sound came on! I believe the last letter is an I. I hope you feel good being a better tech than all of 2K engineers. I also deleted a mystery program called icehccxydo. https://www.vistax64.com/sound-audio/208503-no-sound-though-vista-says-ok.html

For more information, also on how you can opt out, see www.networkadvertising.org/pdfs/NAI_principles.pdf We really like this new blog: SoundHQ Blogspot View my complete profile TechNet Products IT Resources Downloads Training Unfortunately, I don't get an additional stereo device coming up in that box, so I can't change it! My sound still wont work. If sound problems continue, continue to the next section.

Since power management is not running, this is not available and the audio services terminate. The dependency Service or group failed to start. Down in the right hand corner of the task bar the white speaker icon has a small red and white x next to it. If sound problems continue, continue to the next section.

See Step 5: Updating the audio driver. To enter the BIOS, turn on the computer and when the first logo screen displays, press the F10 key repeatedly until a BIOS Setup screen opens. Then click Device Manager in the Programs list. https://social.technet.microsoft.com/Forums/windows/en-US/56d0bf26-d5a7-42fd-9b95-d6ba89c53f6e/the-audio-service-is-not-running?forum=w7itproperf Other than that it seems nothing has changed other than the fact that for a short ammount of time network drivers had several programs in it and now only has two

Last edited by Chezmat1; 08-22-2008 at 02:19 PM. No, Fix It! I would also suggest you get all your System Specs, and update your Profile As it sounds(!) as though you have lost the driver for your sound You can re-download it If an audio update is not available or the audio problem persists after the update, continue to the next section to update the audio using Device Manager.

Fix this problem Microsoft Fix it 50671 NoteThis wizard may be in English only. http://www.tomshardware.com/forum/249392-44-acer-aspire-l320-sound-stopped-working I own a Sony Vaio Laptop and had my systems installed by someone else. so I guess I can't sort this? Start, Control Panel, Hardware and Sound, Sound, Playback Tab, Speakers, General Tab, Properties, Under Controller information, High Definition Audio Device, Properties, Driver Tab, Uninstall Button (advanced).

In the Programs and Features window, select SigmaTel Audio, and then click Uninstall. Get More Info Tuesday, December 01, 2009 9:52 PM Reply | Quote 0 Sign in to vote Hi Jake,   Please keep monitoring this audio service issue. It`s not just Bioshock that has the problem with this.I think RealTek should have this set as defualt when you install the drivers. Still suffering problems though even after all that.

Check for sound. I have tried this before. (I know I didn't say that.) O.K. Vista says the system is OK & audio card is working, even after the re-install of new driver. useful reference The test shows "failed to play tone" & I get no Windows sound upon starting.

Terms of Use Privacy Policy Licensing Advertise All Rights Reserved Tom's Hardware Guide ™ Ad choices IBM WebSphere Portal Home IBM Logo Sign Up Log In Welcome Getting Started Contact HP - Anonymous Contact HP Product Context View In this new window is a program called windows audio.

Press F5, select Yes, and then press F10 to save the default BIOS settings.

It was help for me. From one to ten you are a 10+. Reply With Quote 04-20-2009 #31 JayP View Profile View Forum Posts Private Message Junior Member Join Date Apr 2009 Posts 2 Thanks for letting me know! without compatibility on and the issue was gone.

Bigears5000. Really odd that folks have this tendency to post the most complex and involved solution solutions that would make an IT guy's eyes cross, yet the simple quickest solution is not The time now is 06:00 AM. this page Fix the "No sound" issue by online ms certified experts.24*7www.windows-guru.net 8:44 AM BluesBear said...

RESOLUTION: Remove the SigmaTel audio driver through Control Panel, restart the computer, and then reinstall the driver. But the sound card I have is fully directx 9 compatible. Click Audio driver (there is only one driver to select). Go to the next step if problems continue.

the same one still has the yellow triangle next to it.Because I still didn't have sound I decided to try removing things and installing it a second time. Test for sound after installing the software. Going through task manager in the services tab clicking a button called services at the bottom will bring me to a new window. SOLVED: Vista laptop won't resume from sleep/suspend/hibernate, shows blank screen Really Simple Solution Below! [ Update 9/6/2009 : I have today confirmed that the cause of hibernation bug is Disk Cleanup,

Sound OK on Vista Code: aplay -l should list your audio devices.

© Copyright 2017 vehizero.com. All rights reserved.